Search found 7 matches

by pbhound
Sat 18 Aug 2018 23:20
Forum: Tutorials and support
Topic: Retrostone problems
Replies: 87
Views: 23684

Re: Retrostone problems

I had to use the RetrostonePi slim OS to get it to run on the retrostone.

I am having an issue (at least i hope its an issue and not that it does not exist) with WiFi does not work.
by pbhound
Tue 22 Aug 2017 14:10
Forum: General chat
Topic: Complete Retropie Pi Zero image
Replies: 25
Views: 12585

Re: Complete Retropie Pi Zero image

it-slav wrote:The Torrent do not work for me. Could anyone seed it please.
Same here the Torrent wont run...
by pbhound
Sat 19 Aug 2017 22:38
Forum: Tutorials and support
Topic: Directional Pad requires extra force
Replies: 3
Views: 1577

Directional Pad requires extra force

I have noticed that the directional pad requires extra force to make contact and be picked up by the software. is this normal for this game pad circuit board?
by pbhound
Sat 19 Aug 2017 22:37
Forum: Tutorials and support
Topic: Game-pad not detected
Replies: 19
Views: 6107

Re: Game-pad not detected

game-pad and external USB game-pad are not detected. I tried two distros Lakka, and Retropie same on both. I checked the pogo pin for connection to the pi, they seem to be touching, I cleaned the pi PCB with mineral spirit. Nothing is preventing the pogo connections. I could hard-wire the USB bus t...
by pbhound
Sat 19 Aug 2017 22:33
Forum: Tutorials and support
Topic: Safety Shutdown by a Reset Button
Replies: 3
Views: 1988

Re: Safety Shutdown by a Reset Button

Hi, Here is a small shell script who's can be include in the Raspiboy to perform a safety shutdown Have fun... Lionel #!/bin/bash setup () { echo Setup gpio mode 2 in ; // si biensur le pin 2 est dispo } setup while : do result=`gpio read 2` if [ $result -eq 0 ]; then echo BUTTONPRESSED /dev/null s...
by pbhound
Sat 19 Aug 2017 22:31
Forum: Tutorials and support
Topic: Sound problems
Replies: 6
Views: 2329

Re: Sound problems

Do you have no sound at all or little? If sound is not loud enough there's a setting in retropie to increase the volume. I will try this, at first it was very bad sound with static. I re-created the retropie image and fixed the sound problem but its still low. If no sound at all do you have when yo...
by pbhound
Fri 18 Aug 2017 00:42
Forum: Tutorials and support
Topic: Sound problems
Replies: 6
Views: 2329

Re: Sound problems

I too am having issues, I have sound but very faint, and there is a lot of static coming through the speaker. I have followed the tutorial for the sound issues, this got me sound but its as stated before.