Search found 30 matches

by abocaman
Sat 30 Dec 2017 12:26
Forum: Tutorials and support
Topic: Game-pad not detected
Replies: 19
Views: 5794

Re: Game-pad not detected

Just today I received the 1.2 replacement board. I replaced 1.1 by 1.2. Everything is working except the built-in dpad. Is not recognized by retropie. I reflash the SD and tried with Lakka and retropie with same result. I opened the case and reseat all components. It doesn't works. If I put and exte...
by abocaman
Fri 1 Sep 2017 12:22
Forum: Tutorials and support
Topic: Found a touch screen that matches the raspiboys?
Replies: 3
Views: 1473

Re: Found a touch screen that matches the raspiboys?

I found this screen but I think that you have to do too many modification to do it work: https://shop.pimoroni.com/products/hyperpixel The one linked above was literally designed for the raspiboys screen. Well, was designed for raspberry pi zero but to put inside the case of raspiboy and assemble w...
by abocaman
Thu 31 Aug 2017 17:26
Forum: Tutorials and support
Topic: Battery indicator lights not turning off
Replies: 6
Views: 1903

Re: Battery indicator lights not turning off

blodo wrote:longer hold the button, and it will turn off.
In my case long hold didn't work.
by abocaman
Thu 31 Aug 2017 13:04
Forum: Tutorials and support
Topic: Found a touch screen that matches the raspiboys?
Replies: 3
Views: 1473

Re: Found a touch screen that matches the raspiboys?

I found this screen but I think that you have to do too many modification to do it work:
https://shop.pimoroni.com/products/hyperpixel
by abocaman
Thu 31 Aug 2017 11:33
Forum: Tutorials and support
Topic: Static/Interference noise coming from speaker?
Replies: 3
Views: 1570

Re: Static/Interference noise coming from speaker?

Hi Trixxy,

you have to volume up in Emulestation until 85% and then use the wheel to regulate. Try it and share the result.
by abocaman
Thu 31 Aug 2017 11:28
Forum: Tutorials and support
Topic: Raspiboy not always turning on
Replies: 7
Views: 2092

Re: Raspiboy not always turning on

I have similar issue. After a charge period I try to poweron by the switch and not work. I try a second or third time and works. Could you try more than one time? Maybe is the same issue.
by abocaman
Thu 31 Aug 2017 11:24
Forum: Tutorials and support
Topic: Battery indicator lights not turning off
Replies: 6
Views: 1903

Re: Battery indicator lights not turning off

I think that is normal. I thought it the same. In my case, the light buttom is to know the battery level when the device is powered off. When you poweroff the device the leds stay on during a short time period. In playing mode I have the leds always on.
by abocaman
Thu 31 Aug 2017 11:20
Forum: Tutorials and support
Topic: Sound error: lv10 Volume Control: Failed to find mixer
Replies: 5
Views: 4404

Re: Sound error: lv10 Volume Control: Failed to find mixer

Could you check 'alsamixer' from a bash prompt. In Retropie "quit", "Exit emulestation", you get prompt, type 'alsamixer' check the volume levels here. Try.
by abocaman
Thu 31 Aug 2017 11:06
Forum: Tutorials and support
Topic: Speaker working but too hot
Replies: 4
Views: 1545

Re: Speaker working but too hot

Hi, my speaker is working properly but it's very hot. Something with the same issue? Any solution? Is your system overclocked? Mine isn't overclocked, and even in a house with 77F temps, my system does reach past 66C ever. Don't over clock a raspberry pi zero, because it doesn't really help. Mine i...
by abocaman
Wed 30 Aug 2017 08:46
Forum: Tutorials and support
Topic: LCD screen while HDMI plugged
Replies: 2
Views: 1276

Re: LCD screen while HDMI plugged

Hi Rafu,

this disgracious blue line/w blank screen is what the display show when it didn't has signal. I see it when recalbox start too. I don't know is there are any workaround.