Search found 4 matches

by Adrian_86
Sun 17 Sep 2017 02:12
Forum: Tutorials and support
Topic: Useful scripts for the Pi Zero W
Replies: 11
Views: 8867

Useful scripts for the Pi Zero W

Hello Guys ! I have writen some custom scripts for the retropie menu to toggle the bluetooth and the Wifi module ON and OFF as you need it. There are two independent scripts... One is only for bluetooth and the other is just for the wifi module. I also included a third script for a safe shutdown in ...
by Adrian_86
Fri 1 Sep 2017 22:17
Forum: Tutorials and support
Topic: Play Arcade games on Raspiboy with Pifba emulator
Replies: 3
Views: 1302

Play Arcade games on Raspiboy with Pifba emulator

Hello guys ! I know that the only good way to get some arcade games running on the Raspiboy is to set up Pifba controlls due the jstest (jstest /dev/input/js0) But I do not how to do this... So has anybody figured out the correct controlls and how to set it up properly ??? Maybe somebody has the fil...
by Adrian_86
Thu 31 Aug 2017 18:54
Forum: Tutorials and support
Topic: Sound error: lv10 Volume Control: Failed to find mixer
Replies: 5
Views: 3904

Re: Sound error: lv10 Volume Control: Failed to find mixer

Hi Abocaman ! Thank you for the fast response. I exactly did what you said and I took a pic from the message on my screen. So here is the message via dropbox: https://www.dropbox.com/s/k5euev8l61razhk/Datei%2031.08.17%2C%2018%2047%2005.jpeg?dl=0 I really don't know what to do to solve this problem.....
by Adrian_86
Wed 30 Aug 2017 19:16
Forum: Tutorials and support
Topic: Sound error: lv10 Volume Control: Failed to find mixer
Replies: 5
Views: 3904

Sound error: lv10 Volume Control: Failed to find mixer

Hello to Pierre and the others ! I have this strange error regarding to sound: lv10: VolumeControl: init() - Failed to find mixer elements! The sound works but the volume is low although i set the volume settings in retropie to 80-90%. There is also white noise coming out of the speakers and I even ...