Search found 17 matches

by marauder
Tue 25 Dec 2018 23:20
Forum: Tutorials and support
Topic: RetroStone boot problem identified
Replies: 62
Views: 6567

Re: RetroStone boot problem identified

Received a replacement few days ago from the second wave of production. So far works like a charm, no single boot issue detected! The problem of quiet sound from the headphones port also seems to be fixed. Thanks, Pierre, for all the effort you've put to resolve that crappy situation, you didn't giv...
by marauder
Thu 27 Sep 2018 10:52
Forum: Other Projects
Topic: Licensing question
Replies: 1
Views: 741

Licensing question

Hi Everyone! Just encountered this from a Facebook ad: https://theretroplayer.com Basically they sell a Raspberry Pi 3B with preinstalled RetroPie and 5300+ games from 21 different consoles. Question: how the hell can they do it from a legal perspective? The page says they are registered in Netherla...
by marauder
Wed 26 Sep 2018 00:22
Forum: General Chat
Topic: New buttons
Replies: 5
Views: 857

Re: New buttons

guyinco wrote:
Sun 23 Sep 2018 13:39
I think I prefer the purple buttons on the back of the device. Is there any way of ordering replacement ones?
Did you check under the paper blister in which your Retrostone was laying in the box?
Under mine there was a bag with spare buttons including some purple.
by marauder
Wed 26 Sep 2018 00:06
Forum: General Chat
Topic: Carry case options?
Replies: 11
Views: 1683

Re: Carry case options?

I've bought myself this one: https://www.ebay.de/itm/302786355321 https://i.ebayimg.com/images/g/hIAAAOSwopFbZA3x/s-l800.jpg It's about 3 cm longer than needed for Retrostone (which is not a problem for me), other 2 dimensions fit perfectly. Besides, there are 6 cartridge compartments which are conv...
by marauder
Fri 21 Sep 2018 15:54
Forum: Tutorials and support
Topic: Weird charger behavior
Replies: 2
Views: 498

Re: Weird charger behavior

Your tests were with the unit ON or OFF? Unit was OFF all the time. Yes, makes sense, with the system load the current should be higher. What is strange is your results with the raspberry pi charger, it's strange that you had only 0.3A. Have you done these test at the same time? (ie battery was app...
by marauder
Thu 20 Sep 2018 22:34
Forum: Tutorials and support
Topic: Weird charger behavior
Replies: 2
Views: 498

Weird charger behavior

Hi Everyone! I've just bought myself a USB-multimeter - a really awesome thing to find out what is actually going on between Retrostone and a charger. And this far I observe quite weird results. I'm testing 2 different chargers: 1. A charger from one of my old noname Chinese smartphones which claims...
by marauder
Wed 12 Sep 2018 10:05
Forum: Tutorials and support
Topic: I give up
Replies: 15
Views: 1830

Re: I give up

@stepp Try changing dram clock speed as the OrangePi developer suggests here: http://orangepi.club/showthread.php?tid=2668&pid=6007#pid6007 For me it solved most of the problems, at least now I'm finally able to play something without crashes. Of course you should try it after a fresh installation o...
by marauder
Fri 31 Aug 2018 23:07
Forum: Tutorials and support
Topic: Charging Retrostone
Replies: 11
Views: 1417

Re: Charging Retrostone

My Retrostone was charging for the last several hours, it was on all the time, but just laying on a table. And now I see the following: When the cable is plugged, LEDs 1, 2, 3 are lit. When I unplug the cable, only LED 1 is lit. I plug and unplug the cable several times, and the same behavior repeat...
by marauder
Thu 30 Aug 2018 13:39
Forum: Tutorials and support
Topic: Retrostone problems
Replies: 86
Views: 8764

Re: Retrostone problems

I see a lot of comments on Kickstarter from people who are quite happy with their Retrostones and don't experience anything like the issues reported in this thread. @Pierre, doesn't that somehow prove that it can be only a hardware issue that prevents some devices from booting reliably even after al...
by marauder
Thu 30 Aug 2018 01:34
Forum: Tutorials and support
Topic: Retrostone problems
Replies: 86
Views: 8764

Re: Retrostone problems

Here's the list of issues I faced with the new Full version: - I tried 3 times to format and flash an SD card (yes, with the correct tools) and all 3 times it failed to boot from the first launch. However just turning it off and on again surprisingly resulted in a correct system installation. One of...