Search found 21 matches

by Brandon
Mon 15 Oct 2018 08:37
Forum: Tutorials and support
Topic: RetroStone boot problem identified
Replies: 62
Views: 8765

Re: RetroStone boot problem identified

I've removed R23 and jumped the pads on two RetroStones. They both boot up better now but still sometimes freeze during boot to a black screen. This maybe unrelated but is still a problem I would like to fix. On boot up of the one unit (the other is fine), once I get to ES it wants me to configure t...
by Brandon
Fri 12 Oct 2018 20:33
Forum: Tutorials and support
Topic: RetroStone boot problem identified
Replies: 62
Views: 8765

Re: RetroStone boot problem identified

I will have some time tonight to do the following:
Flash the same image to two Retrostones. One has the r23 jumped, one is stock.
Fully charge both units.
I will boot them ask many times as I can and report and problems/differences.
by Brandon
Fri 12 Oct 2018 06:13
Forum: Tutorials and support
Topic: ELI5 Request: How to Install Bios
Replies: 5
Views: 955

Re: ELI5 Request: How to Install Bios

What is RetroPie?
What is an Emulator?
What are ROMs?
What is a BIOS?
Getting Started...

Just look at the raspberry Pi info. It will be close enough to the Orangepi for the most part....

https://github.com/RetroPie/RetroPie-Setup/wiki



https://github.com/RetroPie/RetroPie-Setup/wiki/BIOS
by Brandon
Fri 12 Oct 2018 02:49
Forum: Tutorials and support
Topic: RetroStone boot problem identified
Replies: 62
Views: 8765

Re: RetroStone boot problem identified

I have one RetroStone hooked up to a HDMI display. I will get this error about 1 out of 10 times booting. It will keep looping.

Waiting for PHY auto negotiation to complete .....Timeout! Could not initialize PHY ethernet

Wondering if anyone else gets this error too?
by Brandon
Thu 11 Oct 2018 23:44
Forum: Tutorials and support
Topic: RetroStone boot problem identified
Replies: 62
Views: 8765

Re: RetroStone boot problem identified

Beads3,

Would you mind recording the screen while it hangs/freezes? It would be great to see if it is what others (sometime me) are experiencing.
by Brandon
Thu 11 Oct 2018 21:23
Forum: Tutorials and support
Topic: RetroStone boot problem identified
Replies: 62
Views: 8765

Re: RetroStone boot problem identified

Sorry for all the posts. I've used conductive glue and conductive paint, ink for other projects. Usually they need to dry before the are fully conductive. Measuring them while still wet may not show a short. You can meter the resistance and watch it go down as they dry.
by Brandon
Thu 11 Oct 2018 21:12
Forum: Tutorials and support
Topic: RetroStone boot problem identified
Replies: 62
Views: 8765

Re: RetroStone boot problem identified

By the way, this is unrelated but I thought I would mention it. since I have two retroStones I can compare the two. The D-Pad on one of them was not 100% great, it would sometimes move up and left when I was just pressing left. I cleaned all pads but it still happened. What fixed it was, the plastic...
by Brandon
Thu 11 Oct 2018 21:08
Forum: Tutorials and support
Topic: RetroStone boot problem identified
Replies: 62
Views: 8765

Re: RetroStone boot problem identified

@Pierre, I opened up the RetroStone to look for any problems. I didn't find anything. But the last 20 boots come back clean. No problems. So I do not know what caused the several errors and I can't get it back to get a screen shot. It looked like a 'hotplug' error it would retry then reboot. This wa...
by Brandon
Thu 11 Oct 2018 18:39
Forum: Tutorials and support
Topic: RetroStone boot problem identified
Replies: 62
Views: 8765

Re: RetroStone boot problem identified

I removed the resistor and jumped the pads, tested continuity with a multimeter. The retroStone appears to boot past the white/blue screen now. Before it would hang 2-3 times out of 10. But.. now I get some type of 'hotplug' error about 50% of the time. It is hard to see the screen so I can't tell e...
by Brandon
Thu 11 Oct 2018 13:13
Forum: Tutorials and support
Topic: RetroStone boot problem identified
Replies: 62
Views: 8765

Re: RetroStone boot problem identified

That is great news Pierre,

Thanks for all the updates! I will remove and bridge the resistor later today and let everyone know if it helps.