Search found 11 matches

by suaviant
Tue 20 Nov 2018 02:09
Forum: General Chat
Topic: What is new about second production
Replies: 4
Views: 693

Re: What is new about second production

Good to hear. When is this due?

I am enjoying my current Retrostone quite a bit and might be keen on investing in a more stable machine.

Is there anything that can be done to mitigate SD card corruption?

I will be trying some different brands of sd cards on my current one...
by suaviant
Tue 20 Nov 2018 02:08
Forum: General Chat
Topic: My experiences: Proper Use, SD Card formatting, Corruption
Replies: 2
Views: 530

Re: My experiences: Proper Use, SD Card formatting, Corruption

So, worked fine for several days. Corrupted again. I think it was because I shut down while inside the file manager (which I think you can't get out of without attaching a keyboard). Was able to pull my saves off. Re-wiped, formatted using Aomei and re-etched and....still corrupted, didn't really wo...
by suaviant
Thu 15 Nov 2018 06:11
Forum: General Chat
Topic: My experiences: Proper Use, SD Card formatting, Corruption
Replies: 2
Views: 530

My experiences: Proper Use, SD Card formatting, Corruption

I sent my unit away after failing to do the headphone mod. It finally came back a few days ago. (I think Chinese customs was mostly to blame for the wait) I've got my unit back and I have been tinkering with it a bit. I am using Supreme Retrostone 1.3 on the 16gb microSD card that came with it. I ha...
by suaviant
Thu 15 Nov 2018 05:53
Forum: Tutorials and support
Topic: Headphone sound only on left channel
Replies: 11
Views: 1271

Re: Headphone sound only on left channel

+1 to earphones with remotes not working. It's to do with some standard. Xperia Play has the exact same problem. If I remember there is an adapter you can get that might fix the problem. Edit: The standards are CTIA and OMTP. OMTP seems to be more standard. I have ordered a converter and will test i...
by suaviant
Thu 15 Nov 2018 02:40
Forum: Tutorials and support
Topic: Sound from headphone jack extremely quiet
Replies: 44
Views: 5265

Re: Sound from headphone jack extremely quiet

After giving up hope, the unit arrived back and sound works in both ears now with normal volume.

Thanks very much.
by suaviant
Thu 15 Nov 2018 02:33
Forum: General Chat
Topic: **Update** Supreme Retrostone v1.3
Replies: 70
Views: 16093

Re: **Update** Supreme Retrostone v1.3

Thank you for this. I am using it now. I really like it. Look forward to any more updates :D
by suaviant
Sat 25 Aug 2018 05:45
Forum: Tutorials and support
Topic: Sound from headphone jack extremely quiet
Replies: 44
Views: 5265

Re: Sound from headphone jack extremely quiet

Well, I have good news and I have bad news. I tried the mod. I was initially successful. I removed the resistors and bridged the connections with two big blobs of solder. This resulted in much louder sound from the headphone jack, what I would call a normal level of sound. Unfortunately, I couldn't ...
by suaviant
Fri 24 Aug 2018 01:45
Forum: Tutorials and support
Topic: Sound from headphone jack extremely quiet
Replies: 44
Views: 5265

Re: Sound from headphone jack extremely quiet

I'm currently still in holiday and don't have access to a solder iron, can someone who has one test to remove R82 and R86 seen on the following picture and bridge these resistors with solder (so that it's same as replacing them with 0R resistor) and report if it solves the problem? (I'll extend you...
by suaviant
Wed 22 Aug 2018 14:49
Forum: Tutorials and support
Topic: Sound from headphone jack extremely quiet
Replies: 44
Views: 5265

Re: Sound from headphone jack extremely quiet

Just to quote our e-mail exchange for everyone to see...

I have tried...
- booting the system with earphones in
- trying earphones with the speaker disconnected
- cleaning the jack with alcohol

None of those three worked. Hope for everyone's sake this is software ☺️ Good luck!
by suaviant
Mon 20 Aug 2018 10:55
Forum: Tutorials and support
Topic: Sound from headphone jack extremely quiet
Replies: 44
Views: 5265

Re: Sound from headphone jack extremely quiet

Thanks for the reply. I have upped the volume to 100 percent in the system menu, and the physical volume dial is all the way to the top too. Sound without headphones is nice and loud. Nobody else has confirmed they have the same problem though I did see one chap in the kickstarter comments asking if...