Search found 5 matches

by radiowaves
Sun 9 Sep 2018 22:06
Forum: General Chat
Topic: Other software on RetroStone?
Replies: 1
Views: 950

Other software on RetroStone?

So far, has any of you had any luck trying out other software on RetroStone besides emulators and such? Even some different OS? One of the reasons I got this device was to experiment a bit on writing my own midi-controller. Running a program that reacts to buttons and spits out midi through USB (the...
by radiowaves
Sun 9 Sep 2018 21:54
Forum: General Chat
Topic: First impressions - criticism.
Replies: 7
Views: 1888

Re: First impressions - criticism.

Interesting. I also failed first OS install, but then I found out I formatted the sd card wrong, it got partitioned to the image size and large chunk of it was left unused-unwriteable, even though I followed the tutorial. SD card partition needs to be larger than OS image, since it also needs space ...
by radiowaves
Thu 6 Sep 2018 19:18
Forum: Tutorials and support
Topic: Readable RetroArch GUI
Replies: 7
Views: 4640

Re: Readable RetroArch GUI

I do not understand what is the menu you speak of. I can access some menu with start, but there is no configuration editor there, just things like input set (which does not work, I need to navigate the menu with buttons, but it automatically maps the buttons when I press)... Can someone post a scree...
by radiowaves
Thu 6 Sep 2018 14:10
Forum: Tutorials and support
Topic: ext4 errors - Retropie does not boot anymore
Replies: 9
Views: 2143

Re: ext4 errors - Retropie does not boot anymore

You have upper level led lit up. Is it possible you just do not have enough power to read SD card etc? Charge it first until lower led lits up.
by radiowaves
Thu 6 Sep 2018 12:24
Forum: Tutorials and support
Topic: Retrostone charging
Replies: 1
Views: 681

Retrostone charging

I connected up my RetroStone to my Samsung mobile phone charger, which is supposed to output 5V 2A. At first, only the bottom led lit up. After few hours, second led lit up with bottom led still lit. After that it charged for 10 hours and still only 2 leds. So I disconnected it and connected it agai...