Search found 4 matches

by sseb22
Fri 11 Oct 2019 00:15
Forum: Tutorials and support
Topic: Problem with the video output
Replies: 4
Views: 563

Re: Problem with the video output

So in the end, I decided to reformat by flashing the microSD card with the FULL Retrorange Pi My RS is powered by a 5V, 2A outlet I used disk manager then diskpart to clean the card is formatted in FAT32 The Installing Retropie 4.2 appears, the RS reboots and then plenty of errors (see image below) ...
by sseb22
Tue 8 Oct 2019 08:18
Forum: Tutorials and support
Topic: Problem with the video output
Replies: 4
Views: 563

Re: Problem with the video output

I flashed the OS Retrorange Pi several times and not only does it do the same but even when I use my RS on the normal screen, after 30 min or so, the screen flashes, is scrambled and I can't use it and have to hard power it off
by sseb22
Wed 20 Mar 2019 17:14
Forum: Tutorials and support
Topic: Problem with the video output
Replies: 4
Views: 563

Problem with the video output

Hello everyone, I wanted to change some parameters on my Retrostone so I switched to the HDMI output. I went to the correct menu and ran the program. On the interface, I chose the first option (HDMI ...) and restarted the system. But since then, the screen of the RS is black or with blue lines (whic...
by sseb22
Tue 19 Mar 2019 16:41
Forum: Tutorials and support
Topic: Installing sequels of Zelda Return of the Hylian
Replies: 1
Views: 396

Installing sequels of Zelda Return of the Hylian

Hi there, I was gladly surprised to see a Zelda fanhack in the Ports section of the RetroStone, namely The Legend of Zelda - Return of the Hylian. I spent 6 highly enjoyable hours both thanks to the game and the RetroStone. I learned that the same developper made several other Zelda hacks http://www...