Page 1 of 1

Problem with the video output

Posted: Wed 20 Mar 2019 17:14
by sseb22
Hello everyone,

I wanted to change some parameters on my Retrostone so I switched to the HDMI output.
I went to the correct menu and ran the program.

On the interface, I chose the first option (HDMI ...) and restarted the system. But since then, the screen of the RS is black or with blue lines (which I know is normal) but my TV only show a pink screen.
I tried on different HDMI inputs slots on the TV and with different HMDI cables : still the same

It was working fine last week.

Is there a file on the microSD card where I can switch back to the RS screen? How can I access it?
Or maybe through FTP or a terminal?

Re: Problem with the video output

Posted: Sat 6 Apr 2019 06:29
by Admin
Can you try another HDMI screen?

It's strange that it's not working anymore if it was working last week.

To reboot the unit on LCD mode use the rescue button (the GPIO on top of LCD buttons) when the unit is ON and booted (wait 5 min so it can boot).
On stock retrorangepi this button is setup for this exact purpose (reboot on LCD mode)

If HDMI out still don't work I suggest reflashing the OS to see if that solve the issue.

Re: Problem with the video output

Posted: Tue 8 Oct 2019 08:18
by sseb22
I flashed the OS Retrorange Pi several times and not only does it do the same but even when I use my RS on the normal screen, after 30 min or so, the screen flashes, is scrambled and I can't use it and have to hard power it off

Re: Problem with the video output

Posted: Fri 11 Oct 2019 00:15
by sseb22
So in the end, I decided to reformat by flashing the microSD card with the FULL Retrorange Pi

My RS is powered by a 5V, 2A outlet

I used disk manager then diskpart to clean
the card is formatted in FAT32

The Installing Retropie 4.2 appears, the RS reboots and then plenty of errors (see image below)
and then the Installing Retropie 4.2 then reboots, then... it's in a loop


Re: Problem with the video output

Posted: Mon 28 Oct 2019 07:54
by Admin
Did you solved the issue yet? It's strange that you have this symptomes after a reinstalling of the system.