Page 1 of 1

Issue with my screen

Posted: Wed 27 Mar 2019 19:29
by dutintin87
Hello, i order a raspiboy and mount it pretty easily but when i boot i got a screen with white lines that i cannot remove with the button to change contrast luminosity, i try different sd card, nothing change. Is it an issue about the screen ?
Thanks for your answer

Re: Issue with my screen

Posted: Thu 28 Mar 2019 15:12
by Admin
Hello!
It's first time I see this issue.

- have you tried assemble again the unit?
- Is the LCD connector correctly closed?
- Is the LCD ribbon damaged/teared?

If unsure please post picture of the connector so I can check if the black part is closed correctly.

Re: Issue with my screen

Posted: Fri 29 Mar 2019 18:21
by dutintin87
Hello thank you for your fast answer
I already try to assemble the unit again and i think that the LCD connector is right. I put some photos to show this to you.
For more information, i am using a raspberry pi zero W, an sd card 8bcraft and retropie-4.2. I try to mount it with another raspberry pi zero W, same issue so the problem isn t the raspberry but i don t know what can i do more.

Image

Image

Image

Re: Issue with my screen

Posted: Mon 1 Apr 2019 11:14
by Admin
The ribbon does not look teared and connector is correctly closed.
I think it's the LCD that is defective.
What is your order number so I can create you a replacement?

Re: Issue with my screen

Posted: Mon 1 Apr 2019 12:00
by dutintin87
Order #8BC-9999

Re: Issue with my screen

Posted: Tue 9 Apr 2019 20:04
by Sakib
dutintin87 wrote:
Mon 1 Apr 2019 12:00
Order #8BC-9999
Hi,
Already created new order for you with replacement display. Your order no : 8BC-9999D.
Regards,
Sakib