Retrostone problems

Here is all the tutorials, FAQ and support for RetroStone
crippens
Posts: 4
Joined: Thu 30 Aug 2018 05:37

Re: boot issues

Post by crippens » Sat 1 Sep 2018 04:02

not a partition issue, there is nothing else installed on this sd card as it was a fresh card from the supplier and my second card was formatted correctly.

jutleys
Posts: 25
Joined: Sat 25 Aug 2018 10:51

Re: Retrostone problems

Post by jutleys » Sat 1 Sep 2018 12:28

jutleys wrote:
Wed 29 Aug 2018 20:58
Hi Pierre I was really enjoying my device with beta testing the new full image untill the device has gone dead. I have tried everything I can think off to bring it back to power on but no light showing if I plug in power I tried 5 different chargers there's no life in the unit I even tried disconnected battery and reboot system but no power something has gone wrong somewhere such a shame because I was really starting to enjoy the system now missing it please can you advise me what to do thanks.
Well the weirdest thing has happened and my device has started working again :) what i did do was leave it on charge all night with my ipad charger and in the morning lights 3-4 were lit a good result finally. So if this happens to someone else leave it on charge all night with a beefy charger it should come back to life.

User avatar
Admin
Administrateur du site
Posts: 461
Joined: Sat 10 Dec 2016 13:12

Re: Retrostone problems

Post by Admin » Mon 3 Sep 2018 10:15

Another suggestion,
A backer told me he had lot of crashes/freeze. Then he found that he was using ExFat instead of FAT32 when formating the memory card. Can you please check if that could be your problem?

User avatar
Admin
Administrateur du site
Posts: 461
Joined: Sat 10 Dec 2016 13:12

Re: Retrostone problems

Post by Admin » Mon 3 Sep 2018 10:17

Another suggestion,
A backer told me he had lot of crashes/freeze. Then he found that he was using ExFat instead of FAT32 when formating the memory card. Can you please check if that could be your problem?

zxdunny
Posts: 44
Joined: Mon 30 Jul 2018 11:21

Re: Retrostone problems

Post by zxdunny » Mon 3 Sep 2018 12:12

ExFAT causes all sorts of problems, I found. Fat32 is much better.

FWIW - been away this weekend camping and the 'Stone didn't crash once (mine doesn't, at all) and lasted three days on a single charge. Playing GB/MD/PS1 games while the family slept :)

User avatar
Admin
Administrateur du site
Posts: 461
Joined: Sat 10 Dec 2016 13:12

Re: Retrostone problems

Post by Admin » Thu 6 Sep 2018 10:14

@Crippens, could you solve your issue ? Checked that you formated in FAT32 ?
If still not ok, what is your backer/order number?

User avatar
Admin
Administrateur du site
Posts: 461
Joined: Sat 10 Dec 2016 13:12

Re: Retrostone problems

Post by Admin » Thu 6 Sep 2018 10:54

For those who still have those problems, please post there :
viewtopic.php?f=19&t=1760

deadl0ck
Posts: 8
Joined: Fri 6 Dec 2019 18:03

Re: Retrostone problems

Post by deadl0ck » Fri 17 Jan 2020 13:21

outz wrote:
Tue 21 Aug 2018 06:05
ok thanks.

here is the wifi dongle i use. works great w/ my retrostone.

https://www.amazon.com/gp/product/B003MTTJOY/
Do you just plug it in and see it as WiFi device under the Configuration->WiFi ?

I have 2 old (like 5+ years) wifi dongles and neither work - I would have though at least one of them would be supported as they are quite old devices

Post Reply