RetroStone not booting/crashing/freezing - Hardware issue - Please post here.

Here is all the tutorials, FAQ and support for RetroStone
Shadow__dio
Posts: 6
Joined: Fri 4 Jan 2019 02:06

Re: RetroStone not booting/crashing/freezing - Hardware issue - Please post here.

Post by Shadow__dio » Mon 25 Feb 2019 19:09

Admin wrote:
Mon 25 Feb 2019 17:11
Shadow__dio yes you can create a ticket anyway. You just need to create an account. Please say reference to your order number and this post.
It still doesn't let me create a ticket, I go to My account - support -Click here to submit your first ticket. and it only takes me back to the account dashboard!

Edit1: I also checked with my GF (she bought the unit) and she wasn't able to create the ticket either, I believe you have a glitch in your site.

User avatar
Admin
Administrateur du site
Posts: 396
Joined: Sat 10 Dec 2016 13:12

Re: RetroStone not booting/crashing/freezing - Hardware issue - Please post here.

Post by Admin » Tue 26 Feb 2019 13:54

Indeed there was a glitch.
I just fixed it. Can you try again and let me know if you have any issue?
Sorry about that.

Shadow__dio
Posts: 6
Joined: Fri 4 Jan 2019 02:06

Re: RetroStone not booting/crashing/freezing - Hardware issue - Please post here.

Post by Shadow__dio » Tue 26 Feb 2019 18:40

Admin wrote:
Tue 26 Feb 2019 13:54
Indeed there was a glitch.
I just fixed it. Can you try again and let me know if you have any issue?
Sorry about that.
Done creating it, thanks; waiting for response.

tiyaray
Posts: 1
Joined: Mon 18 Mar 2019 11:32
Contact:

Re: RetroStone not booting/crashing/freezing - Hardware issue - Please post here.

Post by tiyaray » Mon 18 Mar 2019 11:42

After a touch of exploring different avenues regarding the gadget, I made it work fine and dandy. Included huge amounts of diversions, the greater part of them played incredibly. The issue is that something gets undermined out of the blue. Not certain what, yet the music quits playing, and emulators don't stack the recreations. A whole page of mistakes show up for a small amount of a second however I can't peruse what's the issue is actually. It appears the design records are either tainted or erased yet I don't know.

I didn't do anything abnormal at the season of this beginning to occur. I was checking different Mame amusements when it basically slammed and in the wake of rebooting the framework nothing would stack up. I will check it yet again after it energizes, yet around the same time comparative issues transpired multiple times. Despite the fact that it was really sweet capacities, the OS appears to be truly shaky and effectively getting failed.

User avatar
Admin
Administrateur du site
Posts: 396
Joined: Sat 10 Dec 2016 13:12

Re: RetroStone not booting/crashing/freezing - Hardware issue - Please post here.

Post by Admin » Wed 20 Mar 2019 10:47

Hello,
Could you please explain me more precisely the problem that you have? It's not very clear for me.

Can you please describe the problem :
- when does that happens : When launching a particular game? A particular emulator? Randomly when playing a game? Totally randomly?
- What happens exactly? Screen turn black? Lines of code? ...
- Does the problem persist after reboot the unit?
- How often does that happens.

Terak
Posts: 2
Joined: Thu 13 Jun 2019 10:14

Re: RetroStone not booting/crashing/freezing - Hardware issue - Please post here.

Post by Terak » Thu 13 Jun 2019 10:28

Bonjour,

j'ai acheté une retrostone en fin de l'année dernière, qui a très bien fonctionnée les 1ères semaines mais a rapidement commencé à freezer sur un écran noir.

Depuis, j'ai tout tenté :

1 - différentes versions de l'OS (toujours installé selon le tuto)
2/3/7 - différentes cartes SD (128,64,32 et 16go) de marques différentes en reformattant, repartitionant ou non, sur différentes machines, neuves dès l'ouverture de la boite, etc ...
4 - je n'ai pas de problème pour attendre les 10s au boot, et d'ailleurs elle boot. Le problème survient au bout de quelques minutes.
5 - Au début j'avais 2 dongles connectés (bluetooth, wifi). La première chose que j'ai tentée a été de les déconnecter. Cela ne change rien et depuis tous mes tests se font sans périphérique USB
6 - Au début, je devais utiliser windiskimager, mais mes derniers tests se sont faits avec celui du tuto (j'ai perdu le nom)
8 - Mes tests se sont faits batterie pleine.
9 - J'ai tenté avec ou sans chargeur branché, et de nombreux modèles de chargeur, tous à plus de 2A. Par contre, je trouve que les chargeurs n'arrivent jamais complètement à suivre, ne faisant que retarder la décharge (en tous cas, quand je pouvais l'utiliser plus que quelques minutes)
10 - Pour les OS, je prends toujours les dernières versions full (retrorangepi et supreme retrostone). Mon dernier test a été fait sur les versions de la semaine dernière
11 - Oui, quand je peux j'éteints par l'interface avant d'éteindre électriquement. Malheureusement, je suis obligé d'éteindre "à la sauvage" lors des écrans noirs
12 - Oui, je ne compte même plus mon nombre de download, qui se sont tous bien déroulés sans altération du fichier

Au début, ce problème survenait au bout d'un temps de jeu relativement long, pour ensuite être rapidement présent tant que je laissais pas la console refroidir.
Maintenant, je n'ai même pas l'occasion faire plus que parcourrir le menu. Lorsque l'écran devient noir, je ne peux plus rien faire qu'éteindre, la console n'est même plus accessible en éthernet via samba, ce qui me fait dire que le crash est complet.

Voilà, je vous remercie de ce que vous pourrez faire... C'est dommage car j'adore cette console mais ce problème me l'a fait mettre de côté...

——

Hello,

I bought a retrostone at the end of last year, which worked very well the first weeks but quickly began to freeze on a black screen.

Since then, I have tried everything:

1 - different versions of the OS (still installed according to the tutorial)
2/3/7 - various SD cards (128,64,32 and 16go) of different brands with formatting, repartitioning or not, on different machines, news cards from the opening of the box, etc ...
4 - I have no problem waiting for the 10s at boot, and besides it boots. The problem occurs after a few minutes.
5 - At the beginning I had 2 connected dongles (bluetooth, wifi). The first thing I tried was to disconnect them. That does not change anything and since all my tests are done without any USB device
6 - At the beginning, I had to use windiskimager, but my last tests were done with that of the tutorial (I lost the name)
8 - My tests became full battery.
9 - I tried with or without charger connected, and many charger models, all over 2A. On the other hand, I find that the chargers can never completely follow, only delaying the discharge (in any case, when I could use it more than a few minutes)
10 - For OS, I always take the latest versions full (retrorangepi and supreme retrostone). My last test was done on last week's versions
11 - Yes, when I can I go out by the interface before turning off electrically. Unfortunately, I have to turn off "wild" in black screens
12 - Yes, I do not even count my number of download, which all went well without altering the file

At first, this problem occurred after a relatively long game, and then be quickly present as I did not let the console cool.
Now, I do not even have the opportunity to do more than browse the menu. When the screen goes black, I can’t do anything but turn off, the console is even more accessible ethernet via samba, which makes me say that the crash is complete.

Well, thank you for what you can do ... It's a shame because I love this console but this problem has me put aside ...

PS : sorry for my English, google trad is my friend ...

User avatar
Admin
Administrateur du site
Posts: 396
Joined: Sat 10 Dec 2016 13:12

Re: RetroStone not booting/crashing/freezing - Hardware issue - Please post here.

Post by Admin » Fri 14 Jun 2019 10:07

Hi,
Got it, it will need to be sent for repair/replacement.
I seen you ticket on the website, let's discuss there for the return

Terak
Posts: 2
Joined: Thu 13 Jun 2019 10:14

Re: RetroStone not booting/crashing/freezing - Hardware issue - Please post here.

Post by Terak » Fri 14 Jun 2019 12:35

Yes ... thank you !
I guess I'm waiting for a message on the ticket for the return :)

Post Reply