Controller not detected by Emulation Station

Here is all the tutorials, FAQ and support for RaspiBoy Kit
Post Reply
technofox
Posts: 3
Joined: Mon 1 Apr 2019 18:20

Controller not detected by Emulation Station

Post by technofox » Mon 1 Apr 2019 18:35

Hi everyone,

I had recently built my Raspiboy, which I absolutely love; however, I have been having a devil of a time trying to figure out why my controller is not being detected every so often when I turn it on. The weird part is, it works great once detected, but sometimes its not detected at all and I have to shutdown and restart the RB to get it to detect the controller. I have researched other posts on this forum; however, none seem to apply to my situation, as this problem is intermittent. When the controller is detected, it works great and very responsive.

Can someone please help me figure out what is going on?


Overall, I am very satisfied with my Raspiboy, but this one issue is some what concerning. I hope I didn't get a defective board :-/

Sakib
Posts: 27
Joined: Wed 19 Dec 2018 14:43

Re: Controller not detected by Emulation Station

Post by Sakib » Wed 3 Apr 2019 19:36

Hi do you talking about external gamepad ??

technofox
Posts: 3
Joined: Mon 1 Apr 2019 18:20

Re: Controller not detected by Emulation Station

Post by technofox » Thu 4 Apr 2019 02:19

Sakib wrote:
Wed 3 Apr 2019 19:36
Hi do you talking about external gamepad ??
No, just the internal gamepad. It’s so intermittent that I could turn it on a lot and never experience the problem, while other times it occurs once or twice, and then works fine from then onward.

Sakib
Posts: 27
Joined: Wed 19 Dec 2018 14:43

Re: Controller not detected by Emulation Station

Post by Sakib » Sat 6 Apr 2019 07:21

Hi,
Can you check if this video works for you ?

Sakib
Posts: 27
Joined: Wed 19 Dec 2018 14:43

Re: Controller not detected by Emulation Station

Post by Sakib » Sat 6 Apr 2019 07:22

Hi can you please check if this video help you ?
https://www.youtube.com/watch?v=sucbclYQzxI

Post Reply